Поиск Launchpad для ППД соответствия программного обеспечения или имя пакета?

Есть ли способ, чтобы найти хоть ППД запуска на определенное имя пакета? Например, если я ищу ППД с пакетами Firefox я мог поиска для "Firefox" и получить список всех ППД, которые содержат пакет браузера Firefox.

+345
ASHWINI TADAKOD 7 нояб. 2013 г., 13:11:57
29 ответов

Вам нужен инструмент настройки гнома.

Нажмите кнопку загрузки, чтобы установить Центр приложений Ubuntu:

Install via the software center


Или вы можете установить в терминал:

судо apt-получить обновление; судо apt-получить установку гном-твик-утилиту

Затем откройте дополнительные настройки для изменения кнопки свернуть и развернуть.

+983
Aaron Palmer 03 февр. '09 в 4:24

Если "ничего не происходит", то ваш CD-привод является, скорее всего, больше не работает (возможно лазер сгорел). Заменить диск и вы будете хорошо идти.

Иногда, когда компакт-диск будет неисправен, как это вы сможете открыть некоторые компакт-диски, но не другим.

+926
Bill Orris 30 сент. 2016 г., 18:35:27

Я хотел бы установить с Lubuntu 12.10 на ноутбук ASUS еее РС 1015BX ракушек, но заметила, что есть несколько обновлений BIOS на сайте поддержки компании ASUS. У кого-нибудь есть опыт обновления от ASUS BIOS компьютера до установки Ubuntu (Lubuntu, которая)? В настоящее время ноутбук с Windows 7 начальная установлен.

+917
hiep 7 июн. 2017 г., 11:14:53

Добавить блоги и веб-сайты, которые являются полезными в стремлении познать/узнать больше о Ubuntu.

Один блог за ответ, пожалуйста - вы можете голосовать ответы вверх/вниз, как вы чувствуете себя соответствующими. Если вы чувствуете блог смещена в сторону или хорош для конкретных задач, пожалуйста, укажите их.

+877
magdaok 30 янв. 2014 г., 17:07:41

Mythbuntu

Mythbuntu screenshot

Mythbuntu использует рабочие столы Xfce, но также поставляется с некоторыми дополнительными настройками. В первую очередь он предназначен для медиа-ПК для использования с сервера.

Системные Требования

Полный список системных требований можно найти на mythbuntu.org.

Как Его Получить

Вы можете установить mythbuntu-настольный пакет помощью apt-получить или Центр приложений Ubuntu. В Mythbuntu часто задаваемые вопросы и более подробную информацию о установки.

+842
Karan Arora 17 авг. 2018 г., 17:40:43

Вы пробовали этот драйвер:

http://www.upubuntu.com/2011/12/how-to-install-amd-catalyst-1112-linux.html

+833
Ricardo Souza 27 нояб. 2014 г., 3:19:34

Какие шаги необходимы, чтобы преобразовать .ИСЗ файл (сжатый ISO-образ) в стандартный ISO образ, используя Ubuntu?

+804
Ed Irvin 3 февр. 2010 г., 18:49:53

Я пытаюсь установить Litecoin на моей Убунту 12.04 машина.

Я скачал и Litecoin-Qt из http://litecoin.org/ и экстрагируют его в ~/

Затем на основе сведений, я сделал следующее:

[email protected]рабочем столе:~/лайткоин/ОГРН/64$ ./лайткоин-Кварты

Это работает лайткоины, но это не установите его, то есть, когда я нажимаю клавишу Win на клавиатуре, чтобы открыть единство навигации и тип на лайткоин, это не нашли в качестве установленного приложения на моем компьютере.

Так что мой вопрос, как мне установить лайткоин?

+793
rosswil 23 мар. 2014 г., 5:10:16

Вы не должны иметь значок установить в любом месте на установленной системе, независимо от того, был ли это бета, радиоуправляемого или финального релиза. Установщик и соответствующих пакетов обычно снимают в конце установки.

Попробуйте удалить повсеместности с

суда apt-получить продувки повсеместности*

Повсеместность является установщиком Ubuntu. Вместо того, чтобы быть удален, по неизвестным причинам, он должен были сохранены после установки. Удаление пакетов вручную представляется логичным шагом.

+765
qpadaas 15 окт. 2017 г., 10:32:31

У меня большая коллекция музыки и есть некоторые дубликаты там. Есть ли способ для поиска дубликатов файлов. Как минимум, делая хэш-и, видя, если два файла имеют одинаковый хэш.

Бонусные очки также найти файлы с таким же именем, только расширение - я думаю, у меня есть некоторые песни С формате как MP3 и Ogg версии.

Я рад, что с помощью командной строки, если это самый простой способ.

+702
Joel Worsham 22 июл. 2012 г., 9:30:13

Настройка информации намеренно опущены из бинарных пакетов для PHP на Ubuntu, потому что он разный для каждого, в любом случае сборки пакета. Обратите внимание, что настроить линия не сказать вам, какие расширения PHP включаются и отключаются, так как они, как правило, доступны в виде отдельных пакетов.

Смотрите этот отчет об ошибке для получения дополнительной информации.

Поскольку вы не говорите, что вы хотите за информацию, трудно предположить, что вы должны делать вместо этого. Если вы все-таки нужны советы о том, что, пожалуйста, задайте новый вопрос о том, что вы действительно пытаетесь достичь.

+675
6RD 11 июл. 2010 г., 2:23:28

Я не специалист в Линуксе-я бы сказал, 6 по шкале 1-10

Я просто настроил Самбу на моем сервере Linux в Ubuntu (нет GUI, только CLI). Я создал учетную запись SMB и связано с моей Mac и смонтировал свой домашний каталог по большей части она работает нормально.

Я сделал обычный тест, нажмите Файл, а затем удалить его. Странно, я мог бы создать мелкий файл, но не удалить его.

Я посмотрел вокруг в интернете и видел эту проблему много-большинство ответов были связаны с настройками разрешения в СМБ.файл conf. Я играл с этими, но я не думаю, что это проблема. Я не могу даже выдать параметры 777 (и я проверил с сервера Linux, чтобы увидеть, что чмод взял, это сделал), и я могу изменить файл я создал, но не могу удалить его.

Я очень смущен, я интересно, если это может что-то делать с собой самбу не имея прав, но вот за то, что я знаю, как проверить.

Редактировать:

Я до сих пор любопытно-по большей части я просто переехал в sshfs, который является довольно удивительным, и мне потребовалось 3 минуты и не думал, в то время как я был часов в работе с SMB и NFS.


[глобальной]

## Просмотр/Идентификационный ###

# Изменить это хранилище Workgroup/НТ-доменное имя вашего сервера Samba будет частью
 группы = группы
имя NetBIOS = л. с.

# строку Server-это эквивалент поля Описание НТ 
 сервер строку = %ч сервер (Samba, Ubuntu с)

# Windows В Разделе Интернет Имя Выступающей В Поддержку:
# Wins поддержка - рассказывает компонент указан демон nmbd самбы, чтобы включить ее wins-сервер
# wins поддержка = нет

# Wins-сервер - рассказывает компонентов указан демон nmbd самбы для клиента wins
# Примечание: Самба может быть как сервер wins и wins-клиент, но не оба
; сервер wins = Вт.х.г.з

# Это предотвратит указан демон nmbd для поиска имен NetBIOS через DNS.
 DNS-прокси = нет

# Что называя службу, и в каком порядке мы должны использовать для разрешения имен узлов
# IP-адресам
; порядок поиска имен = хост файл LMHOSTS выигрывает брошены

#### Сетях ####

# Определенный набор интерфейсов / сетей для привязки к
# Это может быть либо имя интерфейса или IP-адрес/Маска;
# имена интерфейсов, как правило, предпочтительнее
; интерфейсы = 127.0.0.0/8 eth0 в

# Только привязку к имени интерфейса и/или сетей; необходимо использовать
выше опция интерфейсы # 'это.
# Рекомендуется включить эту функцию, если ваша машина Самба
# не защищен брандмауэром или же сам брандмауэр. Однако, это
# параметр не может обрабатывать динамический или нешироковещательной интерфейсы правильно.
; интерфейсы связывают только = да



# # # Отладка# Учета ####

# Это говорит Самбу использовать отдельный лог-файл для каждой машины
# что соединяет
 лог-файл = файл /var/журнал/Самба/журнал.%м

# Кепка размер отдельных файлов журнала (КБ).
 максимальный размер журнала = 1000

# Если вы хотите, чтобы Самба только журнал через syslog затем задайте следующие
# параметр на 'YES'.
# syslog и только = нет

# Мы хотим, чтобы Самба войти минимального количества информации в syslog. Все
# должен перейти в /var/журнал/Самба/журнал.{с smbd,указан демон nmbd} вместо этого. Если вы хотите войти
# через syslog, вы должны установить следующий параметр к чему-то высшему.
 файл syslog = 0

# Делать что-то толковое, когда Самба падает: письмо админу след
 панические действия = /usr/доли/Самба/паника-акция %д


Проверка подлинности # # # # # # # #######

# "безопасности = потребитель" - это всегда хорошая идея. Для этого потребуется учетная запись Unix 
# в этом сервере для каждого пользователя, получающего доступ к серверу. См
# /usr/share/doc/samba-doc/htmldocs/Samba3-HOWTO/ServerType.html
# в Самба-док пакета для деталей.
 безопасности = пользователь

# Вы можете использовать шифрование пароля. В разделе
# 'шифрования паролей в SMB.файл conf(5) man-страницы перед включением.
 шифровать пароли = истина

# Если вы используете зашифрованные пароли, Самба будет нужно знать, что
тип базы данных # пароль, который вы используете.
 параметр passdb части backend = tdbsam

 соблюдать ограничения Пэм = да

# Этот логический параметр определяет, будет ли Самба попытки синхронизации с Unix
# пароль с пароль SMB, когда зашифрованный пароль SMB в
# параметр passdb меняется.
 синхронизация паролей в Unix = да

# Для синхронизации паролей Unix для работы на системе Debian GNU/Линукс, следующие
# параметры должны быть установлены (спасибо Яна Кахан для
# отправив правильный скрипт чата для Программа паролей в SARGE и Debian).
 программа Программа passwd = /usr/Бен/passwd в %по U
 коммуникации с passwd = *введите\новая\с*\spassword:* %н\н *повторите ввод\новая\с*\spassword:* %н\н *пароль\supdated\ssuccessfully* .

# Это типа boolean определяет, будет ли пам будет использоваться для изменения пароля
# при запросе клиентом SMB вместо программы, перечисленные в
программа # 'пароль'. Значение по умолчанию - "нет".
 пам сменить пароль = да

# Этот параметр определяет, насколько неудачной попытки проверки подлинности отображаются
# для анонимных подключений
 карта оценки = плохой пользователь

########## Домены ###########

# Это машина для проверки подлинности пользователей. Как PDC и BDC на
# данная настройка должна быть включена. Если вы являетесь БДЦ необходимо
# изменить настройку 'хозяином', чтобы не
#
; при входе в домен = да
#
# Следующий параметр влияет только если домен входа установлен
# Это указывает расположение каталога профиля пользователя 
# от клиента точки зрения)
# Следующие требуется [профиль] доля для установки на
# Самба-сервере (см. ниже)
; путь входа = \\%П\профили\%у
# Еще один распространенный выбор-хранить профиль в домашнем каталоге пользователя 
# (это по умолчанию Самба)
# входа путь = \\%П\%по U\профиль

# Следующий параметр влияет только если домен входа установлен
# Это указывает расположение домашнего каталога пользователя (клиента
точка # зрения)
; вход привода = ч:
# входа дома = \\%П\%по U

# Следующий параметр влияет только если домен входа установлен
# Здесь указывается скрипт для запуска при входе в систему. Скрипт должен быть сохранен
# в [сеть] поделиться
# Примечание: необходимо хранить в файл DOS конвенция формате 
; скрипт входа = входа.УМК

# Это позволяет пользователям Unix должен быть создан на контроллере домена через САМР
# ЭКП труба. Эта команда создает учетную запись Пользователя с ограниченными возможностями ОС UNIX
# пароль, пожалуйста, адаптироваться к вашим потребностям
; добавление пользователей "скрипт" = выполнить /sbin/команду adduser --тихий --отключен-пароль-типа gecos "" %ю

+619
nazmulwanted 17 февр. 2012 г., 5:50:11

Я просто установил Ubuntu 12.10 (проверено ИСО хэш). Самое первое, что я сделал, было открыть программный центр и попробуйте установить Банши. Я встретился с следующее сообщение об ошибке:

Следующие пакеты имеют неудовлетворенные зависимости:

 баньши: зависит: пакетов libc6 (>= 2.7), но 2.15-0ubuntu20 должен быть установлен
 Зависит: libglib2.0-0 (>= 2.34.1) но 2.34.0-1ubuntu1 должен быть установлен
 Зависит: libgtk2.0-0 (>= 2.24.0) но 2.24.13-0ubuntu2 будет установлен
 Зависит: libsoup-gnome2.4-1 (>= 2.27.4) но 2.40.0-0ubuntu1 будет установлен
 Зависит: libsoup2.4-1 (>= 2.26.1), но 2.40.0-0ubuntu1 будет установлен
 Зависит: libx11-6 (>= 2:1.4.99.1) но 2:1.5.0-1 должен быть установлен
 Зависит: моно-время работы (>= 2.10.1), но 2.10.8.1-5ubuntu1 должен быть установлен
 Зависит: libc0.1 (>= 2.15), но он не будет установлен
 Зависит: libgconf2.0-КСС (>= 2.24.0) но 2.24.2-2 должен быть установлен
 Зависит: libgdk-pixbuf2.0-0 (>= 2.26.4) но 2.26.4-0ubuntu1 будет установлен
 Зависит: libglib2.0-КСС (>= 2.12.10-1ubuntu1) но 2.12.10-4 должен быть установлен
 Зависит: libgtk2.0-КСС (>= 2.12.10-1ubuntu1) но 2.12.10-4 должен быть установлен
 Зависит: libmono-cairo4.0-КСС (>= 2.10.1), но 2.10.8.1-5ubuntu1 должен быть установлен
 Зависит: libmono-corlib4.0-КСС (>= 2.10.1), но 2.10.8.1-5ubuntu1 должен быть установлен
 Зависит: libmono-posix4.0-КСС (>= 2.10.1), но 2.10.8.1-5ubuntu1 должен быть установлен
 Зависит: libmono-система-core4.0-КСС (>= 2.10.3), но 2.10.8.1-5ubuntu1 должен быть установлен
 Зависит: libmono-system4.0-КСС (>= 2.10.7), но 2.10.8.1-5ubuntu1 должен быть установлен
 Зависит: гном-иконки-темы (>= 2.16), но 3.6.0-0ubuntu2 будет установлен

Отмечу, что приложение появится баньши три раза, когда искал его: http://i.imgur.com/fJOsb.png

Другие приложения, если нормально установить.

Я установил последние обновления и все равно получил ту же ошибку. Я даже попробовал переустановить Ubuntu, но то же самое произошло.

+611
vitastew 30 мар. 2010 г., 20:33:56

Есть PPA для принтеров Canon

ППА описание - драйвер принтера Canon ежедневно

Официальные драйверы Canon для принтеров и многофункциональных устройств, включенных версии 2.20 и выше

деб http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu дискретные главная 
деб-СРЦ http://ppa.launchpad.net/michael-gruz/canon-trunk/ubuntu дискретные главная 

  • Если вы используете 12.04 изменения выражаются количественно в точном
  • Если у вас есть вопрос о том, как использовать ППА (или не знаю, что они есть) см. Что ППД и как их использовать?
+607
luckdog 20 июн. 2012 г., 13:32:26

Обычно вы можете переключиться на встроенную видеокарту только режим в BIOS. На ПК можно нормально открыть его, нажав клавишу дел или Ф2 при загрузке. Я не знаю насчет макбуков, просто Google это.

Если вы ввели в поиск BIOS для возможности переключиться в графический режим. Вы должны быть в состоянии переключаться между дискретной графикой (NVIDIA и только), интегрированная графика (Intel только) и Оптимус.

+592
danadenni 31 авг. 2012 г., 7:27:10

Если она использует настольный компьютер, и клавиатура использует USB-соединение, вы можете купить ключ устройства, подключите его к задней панели компьютера. Подключив его туда спрячет его. Чтобы знать, если это будет работать, просто следуйте кабель клавиатуры на задней панели компьютера. Обратить внимание, где он соединяется, так что вы можете положить его обратно в ту же яму. Кратко отключите его обратить внимание на тип подключения. Если он имеет плоскую связи в изделия, описанные ниже, Это устройство будет работать для вас. Если оно имеет круглую соединения, это не будет работать.

http://www.keyghost.com/USB-Keylogger.htm

+581
0x22fe 9 июн. 2017 г., 9:39:10

Посещая поддерживаемого сайта Firefox показывает всплывающее окно сообщения, если вы хотите установить приложение (например, facebook, Пандора и т. д.). Если вы принимаете соответствующие пакеты установлены (например, единство-основной-facebookmessenger, единство-основной-Пандора-ком, и т. д.), которая среди прочего предполагает копирование файлов в папку /usr/доли/единство-основной/юзерскриптов/ (без root пароль запрашивается в процессе).

У меня вопрос: как все это возможно начиная с Firefox работает без прав root? Это не может привести к проблемам безопасности? Спасибо

+403
SDee 4 мар. 2012 г., 5:05:13

Взгляните на требования Убунту https://help.ubuntu.com/community/Installation/SystemRequirements

Ваша система удовлетворяет требованиям, но по моему опыту он не будет работать гладко - особенно на рабочем столе единства не будет.

Может быть, вы можете попробовать Убунту дериват как Kubuntu или Lubuntu, которая. Они требуют меньше ресурсов, чтобы работать должным образом и гладко.

+331
Xexendra 27 мая 2011 г., 23:02:36

Вы добавьте нужные вам параметрам в /и т. д./sysctl.конф и они будут применяться во время загрузки. Однако, если вы обновили /и т. д./sysctl.конф и что применить его сразу, выполните команду:

система судо команды sysctl --
+316
Shamik Sharma 9 сент. 2011 г., 23:26:23

Вот это обвал информации. Это начало происходит после того, как я попытался обновить до версии 2.0 является rekonq. Но теперь я понижен до 0,9

Вот это гид, которого я следовал - http://handytutorial.com/install-rekonq-2-0-in-ubuntu-12-10-12-04/

Применение: является rekonq (является rekonq), сигнал: ошибка сегментирования
Использование host libthread_db библиотека "/библиотека lib/i386 в-линукс-дистрибутив GNU/libthread_db.так.1".
[Текущий поток 1 (резьба 0xb2d95980 (обои 15340))]

Нить 9 (резьба 0xb079bb40 (обои 15341)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb756d5f0 в опрос () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#2 0xb39d2a7b в g_poll () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#3 0xb39c50ae в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#4 0xb39c556b в g_main_loop_run () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#5 0xb1653134 в ?? () из /usr/lib в/для i386-Линукс-гну модули/Джио//libdconfsettings.так
#6 0xb39e86b3 в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#7 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#8 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

Резьба 8 (резьба 0xafdffb40 (обои 15342)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb756d5f0 в опрос () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#2 0xb39d2a7b в g_poll () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#3 0xb39c50ae в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#4 0xb39c556b в g_main_loop_run () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#5 0xb154f1ba в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libgio-2.0.так.0
#6 0xb39e86b3 в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#7 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#8 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

7 нить (Нить 0xaf3ffb40 (обои 15343)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb3d46d13 в [email protected]@GLIBC_2.3.2 () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#2 0xb75896a4 в pthread_cond_timedwait () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#3 0xb3a048e0 в g_cond_wait_until () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#4 0xb39980b9 в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#5 0xb39988de в g_async_queue_timeout_pop () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#6 0xb39e8f7c в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#7 0xb39e86b3 в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#8 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#9 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

Резьба 6 (резьба 0x9f534b40 (обои 15344)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb3d4696b в [email protected]@GLIBC_2.3.2 () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#2 0xb758964c в pthread_cond_wait () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#3 0xb6acb263 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtWebKit.так.4
#4 0xb6acb37f в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtWebKit.так.4
#5 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#6 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

Нить 5 (резьба 0x9ed33b40 (обои 15346)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb756d5f0 в опрос () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#2 0xb39d2a7b в g_poll () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#3 0xb39c50ae в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#4 0xb39c5201 в g_main_context_iteration () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#5 0xb4018887 в QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#6 0xb3fe450d в QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#7 0xb3fe47a9 в QEventLoop::Exec и(QFlags<QEventLoop::ProcessEventsFlag>) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#8 0xb3ecd94c в QThread::exec () делает () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#9 0xb3ecda3b в QThread::выполнить() () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#10 0xb3ed0de0 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#11 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#12 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

Нить 4 (резьба 0x93e3ab40 (обои 15347)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb3d4696b в [email protected]@GLIBC_2.3.2 () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#2 0xb758964c в pthread_cond_wait () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#3 0xb737c029 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtScript.так.4
#4 0xb737c06f в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtScript.так.4
#5 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#6 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

Поток 3 (резьба 0x93639b40 (обои 15348)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb7574d61 в SELECT () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#2 0xb3fbfe26 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#3 0xb3ed0de0 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#4 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#5 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

Резьба 2 (резьба 0x92cf3b40 (обои 15352)):
#0 0xb7792424 в __ядра_vsyscall ()
#1 0xb3d4696b в [email protected]@GLIBC_2.3.2 () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#2 0xb758964c в pthread_cond_wait () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#3 0xb3ed1350 в QWaitCondition::wait(за QMutex*, без знака длинный) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#4 0xb513cacc в ?? () из /usr/lib в/libthreadweaver.так.4
#5 0xb513f95b в ?? () из /usr/lib в/libthreadweaver.так.4
#6 0xb513c63a в ?? () из /usr/lib в/libthreadweaver.так.4
#7 0xb513fa5c в ?? () из /usr/lib в/libthreadweaver.так.4
#8 0xb513c533 в ?? () из /usr/lib в/libthreadweaver.так.4
#9 0xb513e4e4 в ?? () из /usr/lib в/libthreadweaver.так.4
#10 0xb513e59a в ThreadWeaver::резьба::выполнить() () из /usr/lib в/libthreadweaver.так.4
#11 0xb3ed0de0 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#12 0xb3d42d4c в start_thread () из в /lib/i386 в-линукс-дистрибутив GNU/библиотекой libpthread.так.0
#13 0xb757bd3e в clone () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6

Резьбы 1 (резьба 0xb2d95980 (обои 15340)):
[Обработчик KCrash]
#7 0xb4141dd8 в QObject::staticMetaObject () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#8 0xb37ec4e9 в Аттике::ProviderManager::ProviderManager(QFlags<Аттика::ProviderManager::ProviderFlag> с const&) () из /usr/lib в/libattica.так.0.4
#9 0xb55954b2 в ?? () из /usr/lib в/libkdeui.так.5
#10 0xb559135a в KAboutApplicationDialog::личное::инит(KAboutData константные*, QFlags<KAboutApplicationDialog::опции>) () из /usr/lib в/libkdeui.так.5
#11 0xb5591fff в KAboutApplicationDialog::KAboutApplicationDialog(KAboutData константные*, от QWidget*) () из /usr/lib в/libkdeui.так.5
#12 0xb56fa877 в KHelpMenu::aboutApplication() () из /usr/lib в/libkdeui.так.5
#13 0xb56fa935 в ?? () из /usr/lib в/libkdeui.так.5
#14 0xb3ffc6b1 в QMetaObject::activate(входит объект QObject*, QMetaObject как const*, int и Void* после*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#15 0xb42799bd в QAction::инициированный(bool) (не) из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#16 0xb4279c5b в QAction::активировать(QAction::типа actionevent) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#17 0xb4279fb8 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#18 0xb3ff7c01 в QMetaCallEvent::placeMetaCall(объект QObject*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#19 0xb4000c7b в QObject::событие(событие QEvent*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#20 0xb4279d31 в QAction::событие(событие QEvent*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#21 0xb552e17f в действие::событие(событие QEvent*) () из /usr/lib в/libkdeui.так.5
#22 0xb4280ed4 в QApplicationPrivate::notify_helper(от QObject*, событие QEvent*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#23 0xb428630d в от QApplication::уведомление(от QObject*, событие QEvent*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#24 0xb56349a1 в классе kapplication::уведомление(от QObject*, событие QEvent*) () из /usr/lib в/libkdeui.так.5
#25 0xb3fe597e в QCoreApplication::notifyInternal(от QObject*, событие QEvent*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#26 0xb3fe9ad8 в QCoreApplicationPrivate::sendPostedEvents(от QObject*, инт, QThreadData*) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#27 0xb3fe9e0c в QCoreApplication::sendPostedEvents(от QObject*, инт) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#28 0xb4018494 в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#29 0xb39c4d86 в g_main_context_dispatch () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#30 0xb39c5125 в ?? () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#31 0xb39c5201 в g_main_context_iteration () из в /lib/i386 в-линукс-дистрибутив GNU/libglib-2.0.так.0
#32 0xb4018887 в QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#33 0xb4339aaa в ?? () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#34 0xb3fe450d в QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#35 0xb3fe47a9 в QEventLoop::Exec и(QFlags<QEventLoop::ProcessEventsFlag>) () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#36 0xb3fe9eba в QCoreApplication::exec () делает () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtCore.так.4
#37 0xb427ea74 в от QApplication::exec () делает () из /usr/lib в/для i386-линукс-дистрибутив GNU/libQtGui.так.4
#38 0xb775be7f в kdemain () из /usr/lib в/для KDE4/libkdeinit/libkdeinit4_rekonq.так
#39 0x080484fb в ?? ()
#40 0xb74a64d3 в __библиотеки libc_начать_главный () из в /lib/i386 в-линукс-дистрибутив GNU/библиотеки libc.так.6
#41 0x08048521 в _start ()
+296
JaneyDoe 4 нояб. 2010 г., 14:25:58

У меня Ubuntu 12.04.2 LTS, а недавно я обновил свою систему. Было обновление ядра. Я пробовал несколько решений в интернете. Как это , это и ни один из них не работал для меня.

Я положил, что acpi_backlight= vendor и я не смог изменить яркость на всех. Я удалил, что с GRUB и я смог изменить яркость от яркости и блокировки, функциональные клавиши по-прежнему не работает яркость, громкость функции и другие функциональные клавиши работают нормально.

+254
Hugal31 9 дек. 2011 г., 2:09:42

Вино не очень хорошее. Есть, наверное, какой-то DLL отсутствует, и ведомство пытается исправить его с помощью установщика. Вы пробовали связаться?

+231
JKB 21 мая 2017 г., 19:22:48

Запущенного VLC на Ubuntu 11.10, я не в состоянии использовать 5.1 канального.

В Windows, Whwn я щелкните правой кнопкой мыши, а затем выбрать аудио в контекстном меню, можно настроить устройство для 5.1-канального....

Однако, в моей установке Убунту, только выбор аудио дорожек является активным, аудио и аудио устройства канала затеняются....

Какие-либо предложения?

+213
Johns91 3 нояб. 2011 г., 3:02:03

Если это один из новых ноутбуках Samsung (я полагаю у вас Windows 8 предустановлена), она поставляется с UEFI включен. И, насколько мне известно, отключение UEFI включить эмуляцию КМВ делает невозможным загрузку с флешки, по крайней мере, это то, что я испытал.

Мой совет-отключить UEFI и попробовать установить Ubuntu с DVD. Для обучения, как отключить UEFI, вы можете проверить учебник на эту ссылку: отключите UEFI в Windows 8

Существует также еще одна альтернатива, которую я не имел шанс проверить более чем один раз пока. Без необходимости отключение UEFI с интерфейсом Windows 8, вы можете попробовать нажать F2 ", как только" вы включите ноутбук. Вы должны сделать это быстро, и это может занять до настройки BIOS.

+198
stovroz 18 янв. 2014 г., 12:00:23

Промывка правил iptables / принять все

Вы можете пропустить этот шаг, поскольку вы упомянули в своем вопросе, что вы промыть все правила.

в iptables -х &&
в iptables -Т физ-Ф
в iptables -Т физ-х
в iptables -Т мангл-Ф
в iptables -Т мангл-х
в iptables -П входной принять
в iptables -П вперед принять
в iptables -P выходная принять

После промывки ваши правила iptables.

Выполнить:

  • в iptables-Сохранить > Сохранить-файл

  • в iptables-применять Save-файл

+184
python dude 24 июн. 2019 г., 19:20:42

Вы можете подписать PDF-файлы с GPG/морской конек.

Узнать больше: https://help.ubuntu.com/community/GnuPrivacyGuardHowto

К примеру, можно использовать OpenSignPDF, который можно скачать здесь: http://opensignature.sourceforge.net/english.php

Надеюсь это ответит на ваш вопрос.

+114
user163498 22 февр. 2018 г., 0:11:12

Еще один инструмент, чтобы создать хорошие сетевые графики в реальном 3D-это MaSSHandra.

Все компании Cisco символы как внешние загрузки и включает в себя автоматическое обнаружение и внутри схемы. Это бесплатно и вы можете увидеть, как это работает, прежде чем установить его из здесь.

screenshoot

Веб-сайт MaSSHandra

+94
mochuo pakai 17 апр. 2015 г., 19:32:11

Ubuntu-это дистрибутив GNU/Линукс. Это означает, в частности, что он использует ядро Linux.

Ядро Linux является монолитным ядром.

Он имеет модули, но они все разделяют ту же память (т. е. можно писать в "другие" память), тогда как в модульном ядре, разных частей (например, драйверы) с отдельной памяти (и, в некоторых случаях, может даже не без ущерба для ядра в целом)

+49
Kal Commodore 28 окт. 2011 г., 10:47:20

Я хотел дать моим друзьям попробовать Ubuntu, но они не хотят скачать все эти пакеты онлайн. Так как я могу создать ISO с Онейроидным как база со всеми другими предметами первой необходимости? Я не бренд. И я пытался Pinguy и мяты. Мне они тоже не нравятся.

+22
Jacob Martinez 14 февр. 2018 г., 2:58:01

Показать вопросы с тегом